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BAB 1 

PENDAHULUAN 

1.1  Latar Belakang 

  Pertumbuhan penduduk menyebabkan menimbulkan tekanan terhadap ruang dan 

lingkungan untuk kebutuhan perumahan, industri, dan fasilitas lainnya, yang dapat mengubah 

lahan terbuka menjadi lahan terbangun. Perubahan tata guna lahan menjadi kawasan 

pemukiman maupun pusat kegiatan manusia menyebabkan air tidak meresap dengan maksimal 

ke dalam tanah sehingga sebagian besar akan melimpas. Apabila kesempatan meresap 

berkurang, sebagian besar air menjadi air permukaan, masuk ke dalam alur sungai dan 

menambah debit sungai. Dalam kondisi ekstrim ada kemungkinan alur sungai tak mampu 

dilewati aliran dan terjadilah peluapan yang disebut banjir. Karena hal tersebut saluran drainase 

harus dirancang sedemikian rupa sehingga air yang melimpas tersebut tidak menjadikan 

masalah seperti banjir.  

 Terdapat dua faktor yang menyebabkan terjadinya banjir, yaitu faktor alam dan faktor 

manusia. Dari faktor alam, banjir dapat terjadi karena perubahan iklim dan intensitas curah 

hujan yang tinggi. Sedangkan dari faktor manusia, banjir terjadi akibat pembuangan sampah 

secara sembarangan, penebangan hutam, perubahan daerah resapan menjadi pemukiman, dan 

juga kurangnya perawatan terhadap sistem drainase. Banjir yang terjadi dapat mengakibatkan 

kerugian ekonomi maupun sosial bagi masyarakat yang terdampak. 

Oleh karena itu, perlu dilakukan evaluasi sistem drainase agar permasalahan banjir dan 

genangan serta segala akibat yang timbul karenanya dapat segera dikurangi atau bila mungkin 

dihilangkan. 

1.2 Objek Kerja Praktik 

 Pada Laporan Tugas Pengganti Kerja Praktik ini, objek adalah saluran drainase pada 

Jalan Pemuda sampai Jalan Empugandring, Mergelo, Kecamatan Magersari, Kota Mojokerto, 

Jawa Timur 
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Gambar 1.1 Saluran pada Jalan Pemuda sampai Jalan Empugandring 

 

Gambar 1.2 Tampak Saluran di Jalan Empugandring 

 

Gambar 1.3 Tampak Saluran di Jalan Pemuda 

 

 

Panjang saluran = 3,65 km 

Saluran drainase 

Saluran drainase 
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1.3  Tujuan Penulisan 

  Penulisan Laporan Tugas Pengganti Kerja Praktik ini secara umum bertujuan untuk:  

1. Mengetahui cara untuk mengevaluasi sistem drainase dengan aplikasi HEC-RAS 

1.4  Batasan Masalah 

  Batasan masalah dalam Laporan Tugas Pengganti Kerja Praktik ini adalah sebagai 

berikut: 

1. Tidak dilakukan perhitungan Analisa curah hujan 

2. Tidak dilakukan perhitungan debit banjir rancangan 

3. Analisa simulasi aliran banjir pada HEC-RAS dengan metode steady flow 

1.5  Sumber Data Penulisan 

  Data yang dipakai dalam penyusunan Laporan Tugas Pengganti Kerja Praktik ini adalah 

data sekunder. Data sekunder merupakan data dari dokumen-dokumen yang diperoleh dari 

proyek, jurnal, dan buku referensi terkait yang digunakan. 

1.6  Metode Penulisan 

  Metode penulisan yang digunakan pada penulisan Laporan Tugas Pengganti Kerja 

Praktik ini menggunakan 2 metode, yakni: 

1. Studi Literatur, yaitu dengan mempelajari teori-teori yang berhubungan dengan topik 

bahasan melalui studi kepustakaan.  

2. Konsultasi, yaitu melakukan berbagai tanya jawab dengan beberapa pihak yakni dosen 

pembimbing dan pihak-pihak lain yang juga memahami materi topik tinjauan. 

1.7  Sistematika Penulisan 

  Sistematika penulisan Laporan Tugas Pengganti Kerja Praktik ini adalah sebagai 

berikut : 

 BAB 1 PENDAHULUAN 

Menjabarkan perihal yang berkaitan dengan latar belakang, tujuan penulisan, batasan 

masalah, sumber data penulisan, metode penulisan serta sistematika penulisan dalam 

penyusunan Laporan Tugas Pengganti Kerja Praktik. 

 BAB 2 TINJAUAN PUSTAKA 

Mengulas mengenai pengertian drainase, hidrologi, hidrolika, curah hujan, debit banjir, 

serta HEC-RAS. 
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 BAB 3 PEMBAHASAN 

Menjabarkan cara mengevaluasi sistem drainase menggunakan aplikasi HEC-RAS. 

 BAB 4 PENUTUP 

Berisi kesimpulan dan saran dari Laporan Tugas Pengganti Kerja Praktik. 
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BAB 2 

TINJAUAN PUSTAKA 

2.1  Drainase 

  Menurut Dr. Ir Suripin, M. Eng (2004) drainase mempunyai arti mengalirkan, 

menguras, membuang atau mengalirkan air. Secara umum, drainase didefinisikan sebagai suatu 

jaringan saluran air yang berfungsi untuk mengurangi atau membuang kelebihan air dari suatu 

kawasan, sehingga Kawasan tersebut dapat difungsikan secara optimal dan dapat mencegah 

terjadinya genangan di suatu Kawasan. Bentuk-bentuk penampang saluran drainase yaitu, 

trapesium, segitiga, persegi, dan setengah lingkaran. Pada tugas ini, bentuk penampang yang 

dipakai yaitu persegi. 

Komponen sistem drainase secara umum, yaitu: 

1. DAS/SUB DAS 

2. Jaringan saluran 

3. Pembuangan akhir 

4. Bangunan perlengkapan atau fasilitas drainase (gorong-gorong, pintu air, pompa, 

terjunan, kolam retensi, fasilitas drainase jalan 

Drainase memiliki beberapa tujuan, antara lain sebagai berikut: 

1. Untuk meningkatkan Kesehatan lingkungan pemukiman 

2. Dapat mengurangi genangan air yang dapat menyebabkan bersarangnya nyamuk 

malaria dan penyaki lainnya 

3. Memperbaiki kualitas lingkungan 

4. Konservasi sumber daya alam 

5. Untuk memperpanjang umur ekonomis sarana-sarana fisik antara lain: jalan, Kawasan 

permukiman, Kawasan perdagangan dari kerusakan serta gangguan kegiatan akibat 

tidak berfungsinya sarana drainase 

6. Menghindari bahaya dan kerusakan yang disebabkan oleh limpasan banjir 
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2.1.1  Macam-macam Drainase 

 Berdasarkan letak salurannya, drainase dibedakan menjadi dua, yaitu drainase 

permukaan tanah dan drainase bawah permukaan tanah. 

a. Drainase Permukaan Tanah (Surface Drainage) 

 

Gambar 2.1 Drainase Permukaan Tanah 

 

Saluran drainase yang berada di atas permukaan tanah yang berfungsi 

mengalirkan air limpasan permukaan. Sifat aliran mengikuti aliran di saluran terbuka 

(open channel flow). Bentuk penampang saluran dapat bermacam-macam. Pada 

drainase ini, pengawasannya mudah tetapi saluran seperti ini mudah tercemar oleh 

sedimen, sampah, maupun kotoran lain. 

b. Drainase Bawah Permukaan Tanah (Subsurface Drainage) 

 

Gambar 2.2 Sketsa Drainase Bawah Permukaan Tanah 

 

Saluran drainase yang bertujuan mengalirkan air limpasan permukaan melalui 

media di bawah permukaan tanah (pipa). Biasanya drainase ini dibangun karena alasan-
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alasan tertentu, antara lain tuntutan artistik, tuntutan fungsi permukaan tanah yang tidak 

membolehkan adanya saluran di permukaan tanah seperti lapangan sepak bola, 

lapangan terbang, taman, dan lain sebagainya. 

 Berdasarkan cara pengalirannya, drainase terbagi sebagai berikut: 

a. Sistem Gravitasi 

Air mengalir secara gravitasi, yaitu mengandalkan beda tinggi antara muka air 

di hulu dan di hilir. Sistem ini dipakai bila kemiringan medan cukup baik dan 

permukaan air di pembuangan akhir lebih rendah daripada muka air di saluran primer. 

b. Sistem Pompa 

Sistem ini dipilih apabila pada waktu tertentu muka air di pembuangan akhir 

lebih tinggi daripada muka air di saluran, sehingga air tidak bisa mengalir secara 

gravitasi. 

c. Sistem Polder 

Sistem ini diterapkan pada daerah yang lebih rendah dari sekitarnya. Daerah 

tersebut diisolasi dari kemungkinan masuknya air dari luar atau daerah sekitar yang 

lebih tinggi. Aliran dari saluran-saluran drainase ditampung di kolam penampung, 

selanjutnya dikeluarkan dengan menggunakan pompa. 

d. Kolam Tampungan Sementara (Boezem. Retarding Basin, Pond) 

 

Gambar 2.3 Sketsa Kolam Tampungan 

 

Sistem ini diterapkan apabilapengaliran secara gravitasi tidak dapat dilakukan 

akibat muka air pembuangan akhir lebih tinggi daripada mukaair di saluran. Pada sistem 

ini, aliran ditampung sementara pada kolam, sambal menunggu muka air hilir turun 

atau segara dibuang menggunakan pompa. 
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2.2  Hidrologi dan Hidrolika 

Analisa hidrologi dan hidrolika sangat penting dalam perencanaan saluran drainase, 

yang akan diuraikan sebagai berikut: 

 

2.2.1  Hidrologi 

Pengertian hidrologi menurut definisi Singh (1992), mengatakan bahwa pengertian 

hidrologi adalah ilmu yang membahas karakteristik menurut waktu dan ruang tentang kuantitas 

dan kualitas air dibumi termasuk proses hidrologi, pergerakan, penyebaran, sirkulasi 

tampungan, eksplorasi, pengembangan dan manajemen. Menurut definisi Marta dan Adidarma 

(1983) dalam pengertian hidrologi yang mengatakan bahwa hidrologi adalah ilmu yang 

mempelajari tentang terjadinya pergerakan dan distribusi air di bumi baik diatas maupun di 

bahwa permukaan bumi, tentang sifat kimia dan fisika air dengan reaksi terhadap lingkungan 

dan hubungannya dengan kehidupan. Sedangkan menurut Ray K. Linsley dalam Yandi 

Hermawan (1986) pengertian hidrologi adalah ilmu yang  membicarakan tentang air yang ada 

dibumi yaitu mengenai kejadian, perputaran dan pembagiannya, sifat fisika dan kimia serta 

reaksinya terhadap lingkungan termasuk hubungan dengan kehidupan. 

  Hidrologi dipelajari orang untuk memecahkan masalah–masalah yang berhubungan 

dengan keairan, seperti manajemen air, pengendalian banjir, dan perencanaan bangunan air. 

Hidrologi biasanya lebih diperuntukkan untuk masalah–masalah air di daratan. Analisa 

hidrologi digunakan untuk memprediksi debit air yang masuk pada kala ulang tertentu, 

biasanya 5 tahun atau 10 tahun untuk daerah komersial. 

Air di bumi ini mengulangi terus menerus sirkulasi-penguapan, preseipitasi dan 

pengaliran keluar (outflow). Air menguap ke udara dari permukaan tanah dan laut, berubah 

menjadi awan dan sesudah melalui beberapa proses dan kemudian jatuh sebagai hujan atau 

salju ke permukaan laut atau daratan. Sebelum tiba ke permukaan bumi sebagian langsung 

menguap ke udara dan Sebagian tiba ke permukaan bumi. Tidak semua bagian hujan yang jatuh 

ke permukaan bumi mencapai permukaan tanah. Sebagian akan tertahan oleh tumbuh-

tumbuhan dimana sebagian akan menguap dan sebagian lagi akan jatuh atau mengalir melalui 

dahan-dahan ke permukaan tanah. Sirkulasi air tersebut disebut dengan sirkulasi hidrologi, 

secara lengkapnya dapat digambarkan pada gambar 2.4 berikut. 
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Gambar 2.4 Siklus Hidrologi 

 

Data hidrologi sangat penting untuk melakukan perencanaan drainase. Data hidrologi 

salah satunya adalah data hujan yang digunakan untuk menganalisis jumlah debit yang ada. 

Data hujan diambil dari stasiun hujan yang kemudian diurutkan menurut fungsi waktu sehingga 

merupakan data deret berkala. 

 

2.1.2  Hidrolika 

Hidrolika adalah bagian dari “hidrodinamika” yang terkait dengan gerak air atau 

mekanika aliran. Hidrolika merupakan satu topik dalam Ilmu terapan dan keteknikan yang 

berurusan dengan sifat-sifat mekanis fluida, yang mempelajari perilaku aliran air secara mikro 

maupun makro. Topik bahasan hidrolika membentang dalam banyak aspek sains dan disiplin 

keteknikan, mencakup konsep-konsep seperti aliran tertutup (pipa), perancangan bendungan, 

pompa, turbin, tenaga air, hitungan dinamika fluida, pengukuran aliran, serta perilaku aliran 

saluran terbuka seperti sungai dan selokan. 

Analisa hidrolika digunakan untuk menentukan kapasitas saluran dengan 

memperhatikan sifat-sifat hidrolika yang terjadi pada saluran drainase tersebut. Sifat-sifat 

tersebut meliputi jenis aliran (steady atau unsteady), angka kekasaran (manning) dan sifat 

alirannya (kritis, subkritis dan superkritis).  
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Gambar 2.5 Sketsa Aliran Steady dan Unsteady 

 

Steady flow adalah aliran yang mana kondisi alirannya (kecepatan, tekanan, densitas, 

dsb) tidak berubah dengan waktu. Sebaliknya, unsteady flow adalah aliran dimana kondisi 

alirannya berubah dengan waktu.Sementara itu , aliran dikatakan kritis apabila bilangan Froude 

(F) sama dengan satu (1), sedangkan aliran disebut subkritis atau kadang-kadang dinamakan 

aliran tenang (trianguil flow) apabila F < 1 dan disebut superkritis atau aliran cepat (rapid flow) 

apabila F > 1. 

 

2.3  Curah Hujan 

 Curah hujan yang diperlukan untuk menyusun suatu rancangan pemanfaatan air dan 

rancangan pengendalian banjir adalah curah hujan rata-rata di seluruh daerah yang 

bersangkutan, bukan curah hujan pada suatu titik tertentu. Curah hujan ini disebut curah hujan 

wilayah/daerah dan dinyatakan dalam milimeter. Curah hujan ini harus diperkirakan dari 

beberapa titik pengamatan curah hujan.(Sosrodarsono, 2003:27). 

 Curah hujan daerah dapat diperkirakan dari beberapa titik pengamatan curah hujan pada 

daerah yang ditinjau. Cara-cara yang biasa digunakan antara lain metode rata – rata aljabar, 

polygon Thiessen, dan metode Isohyet. Lalau untuk menganalisa probabilitas curah hujan 

biasanya dipakai beberapa distribusi yaitu: Distribusi Normal, Log Normal, Gumbel, dan Log 

Pearson Type III.  

 Untuk mengetahui apakah data curah hujan tersebut benar sesuai dengan jenis sebaran 

teoritis yang dipilih maka perlu dilakukan pengujian lebih lanjut. Untuk keperluan analisis uji 

kesesuaian dipakai dua metode yaitu: Uji Chi Kuadrat dan Uji Smirnov Kolmogorof. 
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2.4  Debit Banjir Rancangan 

  Debit banjir rancangan adalah debit maksimum yang mungkin terjadi pada suatu daerah 

dengan peluang kejadian tertentu. Untuk menaksir banjir rancangan digunakan cara hidrograf 

satuan yang didasarkan oleh parameter dan karakteristik daerah pengalirannya. Teori hidrograf 

satuan merupakan suatu cara perhitungan yang relatif sederhana dan cukup teliti. Beberapa 

metode perhitungan hidrograf satuan sintetik diantaranya: Metode Nakayasu dan Snyder. Debit 

banjir rancangan ini nantinya akan digunakan dalam penentuan kapasitas saluran drainase.  

 

Gambar 2.6 Model Hidrograf Satuan Sintetik (HSS) Nakayasu 

 

Metode Nakayasu adalah metode yang dikembangkan oleh Nakayasu dari Jepang. 

Rumus hidrograf sintesis dibuat dari hasil penelitian yang dilakukan berdasarkan hidrograf 

satuan pada beberapa sungai dari Jepang. Parameter yang diperlukan dalam analisis 

menggunakan metoda Nakayasu antara lain : 

 Tenggang waktu dari permulaan hujan sampai puncak hidrograf (Time to Peak 

Magnitude). 

 Tenggang waktu dari titik berat hujan sampai titik berat hidrograf (Time to Lag). 

 Tenggang waktu hidrograf (Time Base of Hydrograph) 

 Luas daerah pengaliran (Catchment Area). 

 Panjang alur sungai utama terpanjang (Length of The Longest Channel). 

 Koefisien pengaliran (Run off Coefficient). 
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Gambar 2.7 Model Hidrograf Satuan Sintetik (HSS) Snyder 

 

Metode Snyder adalah metode yang dikembangkan oleh F.F. Snyder dari Amerika 

Serikat pada tahun 1938. Metode Snyder merupakan metode pendekatan dengan rumus 

berdasarkan koefisien-koefisien empiris yang menghubungkan unsur-unsur hidrograf satuan 

dengan karakteristik daerah pengaliran. Unsur-unsur hidrograf tersebut dihubungkan dengan 

luas daerah pengaliran, panjang aliran utama, jarak antara titik berat daerah pengaliran dengan 

pelepasan (outlet) yang diukur sepanjang aliran utama. 

 

2.5  HEC-RAS 

  HEC-RAS adalah aplikasi yang diberikan secara freeware oleh Hydrologic 

Engineering Center Us Army. Aplikasi HEC-RAS ini menitik beratkan pada analisa Hidraulika 

pada sebuah Sungai / River Analysis Sistem, lain halnya dengan aplikasi serupa yang di 

keluarkan yaitu HEC-HMS yang menitik beratkan kepada analisa Hidrologinya. Data hujan 

yang digunakan oleh input HEC-RAS bisa didapatkan dengan aplikasi HEC-HMS yang 

fungsinya sebagai analisis Hidrologi. 

Analisis hidrolika penampang saluran dihitung dengan menggunakan program HEC-

RAS. Dengan analisis ini dapat diketahui elevasi muka air pada penampang saluran saat suatu 

debit air melalui saluran tersebut. Analisis yang dilakukan oleh HEC-RAS adalah analisis 

Aliran Steady, Unsteady dan Sediment Transport.  Aliran Steady adalah sebuah aliran di mana 

jumlah cairan yang mengalir per detik melalui bagian apapun, adalah konstan. Aliran Steady 

pun di bagi menjadi 2, yaitu Uniform Flow dan Non Uniform Flow. Sedangkan UnSteady Flow 

adalah sebuah aliran di mana jumlah cairan yang mengalir per detik melalui bagian apapun, 

adalah tidak konstan. 
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Di dalam program HEC-RAS, kumpulan data tergabung di dalam proyek sistem saluran. 

Penggunaan program ini dapat dilakukan berbagai macam tipe analisa tentang pemodelan 

untuk formulasi beberapa rencana yang berbeda. Masing-masing rencana mewakili kumpulan 

data geometri dan data aliran. Setelah data awal dimasukkan dalam HEC-RAS, pemodelan 

dapat dengan mudah memformulasikan rencana baru. Setelah simulasi selesai dibuat utuk 

berbagai macam rencana, hasil simulasi dapat dibandingkan dalam bentk tabel dan grafik yang 

berbeda. 

  Terdapat lima langkah utama dalam pembangunan model hidrolik menggunakan HEC 

RAS, yaitu : 

1. Memulai HEC RAS 

2. Pembuatan nama pekerjaan 

3. Memasukkan data geometri 

4. Memasukkan data debit (steady flow) dan kondisi batas 

5. Running program (steady flow) 

 

2.6 Persamaan Hidrolika pada HEC-RAS 

Hitungan hidraulika aliran di dalam HEC-RAS dilakukan dengan membagi aliran ke 

dalam dua kategori, yaitu aliran permanen dan aliran tak permanen. HEC-RAS menggunakan 

metode hitungan yang berbeda untuk masing-masing kategori aliran tersebut. 

Untuk aliran permanen, HEC-RAS memakai persamaan energi kecuali di tempat-

tempat yang kedalaman alirannya melewati kedalaman kritis. Di tempat terjadi loncat air, 

pertemuan alur, dan aliran dangkal melalui jembatan, HEC-RAS memakai persamaan 

(kekekalan) momentum. Di tempat terjadi terjenun, aliran melalui peluap, dan aliran melalui 

bendung, HEC-RAS memakai persamaan-persamaan empiris.  

Untuk aliran tak permanen, HEC-RAS memakai persamaan kekekalan massa 

(continuity, conservation of mass) dan persamaan momentum. Kedua persamaan dituliskan 

dalam bentuk persamaan diferensial parsial, yang kemudian diselesaikan dengan metode finite 

difference approximation berskema implisit. 

 

2.6.1 Persamaan Energi 

 Untuk aliran permanen, HEC-RAS menghitung profil muka air di sepanjang alur urut 

dari satu tampang lintang ke tampang lintang berikutnya. Muka air dihitung dengan memakai 
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persamaan energi yang diselesaikan dengan metode yang dikenal sebagai standard step 

method. Persamaan energi antara dua tampang lintang dituliskan dalam bentuk berikut 

Y2 + Z2 + 
𝛼2𝑉2

2

2𝑔
 = Y1 + Z1 + 

𝛼1𝑉1
2

2𝑔
 + he 

Arti variabel-variabel dalam persamaan di atas adalah:  

Y1, Y2  = kedalaman aliran,  

Z1, Z2  = elevasi dasar saluran,  

V1, V2  = kecepatan rata-rata (debit dibagi luas tampang basah), 

1, 2  = koefisien,  

g  = percepatan gravitasi,  

he  = kehilangan tinggi energi. 

 

Gambar 2.8  Diagram Persamaan Energi 

 

2.6.2  Kehilangan Tinggi Energi 

 Kehilangan (tinggi) energi, he, di antara dua tampang lintang terdiri dari dua komponen, 

yaitu kehilangan energi karena gesekan (friction losses) dan kehilangan energi karena 

perubahan tampang (contraction or expansion losses). Kehilangan energi antara tampang 2 dan 

1 dinyatakan dengan persamaan berikut: 

he = L Sf + C |
𝛼2𝑉2

2

2𝑔
−  

𝛼1𝑉1
2

2𝑔
| 

 

Dalam persamaan di atas,  

L  = panjang ruas sungai antar kedua tampang yang diberi bobot menurut debit, 

Sf = representative friction slope antar kedua tampang, 

C  = koefisien kehilangan energi akibat perubahan tampang (kontraksi atau      

(2.2) 

(2.1) 
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   ekspansi). 

Panjang ruas sungai antar dua tampang yang diberi bobot sesuai dengan debit, L, dinyatakan 

dengan persamaan berikut: 

L = 
(𝐿𝑙𝑜𝑏  𝑥 𝑄𝑙𝑜𝑏

)+ (𝐿𝑐ℎ  𝑥 𝑄𝑐ℎ
)+(𝐿𝑟𝑜𝑏  𝑥 𝑄𝑟𝑜𝑏

)

𝑄𝑙𝑜𝑏+𝑄𝑐ℎ+𝑄𝑟𝑜𝑏

 

Dalam persamaan di atas,  

Llob , Lch, Lrob = panjang ruas sungai di sisi kiri (left overbank), alur utama (main  

  channel), dan sisi kanan (right overbank),  

Qlob, Qch, Qrob = debit yang mengalir melalui left overbank, main channel, dan right    

                           overbank. 

 

2.6.3  Kapasitas Angkut Tampang 

Kapasitas angkut dan kecepatan rata-rata di suatu tampang dihitung dengan membagi 

tampang menjadi beberapa bagian; di setiap bagian, kecepatan terbagi merata. Bagian-bagian 

tersebut dikelompokkan menjadi tiga alur yaitu alur bantaran kiri (left overbank), alur utama 

(main channel), dan alur bantaran kanan (right overbank). Alur kiri ataupun kanan dapat terdiri 

dari beberapa bagian, sedangkan alur utama umumnya terdiri dari satu bagian tampang. Satu 

nilai koefisien Manning n ditetapkan di setiap bagian tampang tersebut. Di setiap bagian 

tampang, kapasitas angkut dihitung dengan memakai persamaan Manning berikut 
Q = K Sf

1/2 

 K = 
1

𝑛
 A R2/3  

Dalam persamaan tersebut,  

K = kapasitas angkut tiap bagian tampang,  

n = koefisien kekasaran Manning tiap bagian tampang,  

A = luas tampang basah tiap bagian tampang,  

R = radius hidraulik tiap bagian tampang. 

Kapasitas angkut total suatu tampang adalah jumlah kapasitas angkut seluruh bagian tampang 

(lihat Gambar 2.9). 

 

(2.3) 

(2.4) 

(2.5) 
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Gambar 2.9 Pembagian Tampang untuk Keperluan Hitungan Kapasitas Angkut 

2.6.5  Kehilangan Tinggi Energi karena Gesekan 

 Kehilangan energi akibat gesekan (friction loss) merupakan perkalian antara 

kemiringan garis energi karena gesekan (friction slope), Sf , dan panjang ruas sungai antara dua 

tampang, L. Kemiringan garis energi karena gesekan (friction slope) di suatu tampang dihitung 

dengan persamaan Manning 

Sf =(
𝑄

𝐾
)2 

Selain persamaan di atas, HEC-RAS memiliki opsi beberapa persamaan lain untuk menghitung 

friction slope. 

Kapasitas Angkut Rata-Rata 

Sf = (
𝑄1+ 𝑄2

𝐾1+ 𝐾2
)2 

Friction Slope Rata-Rata 

Sf = 

𝑆𝑓1+ 𝑆𝑓2

2
 

Friction Slope Rata-Rata Geometrik 

Sf = √𝑆𝑓1 𝑥 𝑆𝑓2  

Friction Slope Rata-Rata Harmonik 

Sf = 
2 (𝑆𝑓1 𝑥 𝑆𝑓2 )

𝑆𝑓1+𝑆𝑓2 
 

 

(2.6) 

(2.7) 

(2.8) 

(2.10) 

(2.9) 
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2.6.6 Koefisien Penyempitan dan Pelebaran Tampang 

Koefisien kehilangan energi karena kontraksi dan ekspansi dihitung dengan cara 

sebagai berikut: 

he =  C |
𝛼2𝑉2

2

2𝑔
−  

𝛼1𝑉1
2

2𝑔
| 

Dalam persamaan tersebut C adalah koefisien kontraksi atau ekspansi. HEC-RAS 

menganggap aliran melewati kontraksi (persempitan tampang) apabila tinggi kecepatan hilir 

lebih besar daripada tinggi kecepatan hulu. Sebaliknya, ketika tinggi kecepatan hulu lebih besar 

daripada tinggi kecepatan hilir, HEC-RAS menganggap aliran melewati ekspansi (perlebaran 

tampang). 

2.6.7 Energi Kinetik Rata-Rata 

 Karena HEC-RAS adalah model satu-dimensi, maka walaupun suatu tampang lintang 

dikelompokkan ke dalam beberapa bagian, namun hanya ada satu muka air di tampang lintang 

tersebut. Dengan demikian, di satu tampang hanya ada satu nilai tinggi energi kinetik (rata-

rata). Untuk satu muka air, tinggi energi kinetik rata-rata dihitung dengan merata-ratakan tinggi 

energi kinetik di ketiga bagian tampang (left overbank, main channel, right overbank) yang 

diberi bobot berdasarkan debit di setiap bagian tampang. Gambar 2.11 menunjukkan contoh 

hitungan tinggi energi kinetik rata-rata di sebuah tampang yang dibagi menjadi right overbank 

dan main channel (tidak ada left overbank). 

 

Gambar 2.10 Hitungan Tinggi Energi Kinetik Rata-Rata di Suatu Tampang 

 

Untuk menghitung tinggi energi kinetic rata-rata, diperlukan koefisien tinggi kecpatan, α, yang 

dihitung dengan cara sebagai berikut: 

Tinggi energi kinetic rata-rata = tinggi kecepatan yang diberi bobot sesuai dengan debit 

(2.11) 

(2.12) 



18 
 

𝛼
𝑉̅2

2𝑔
=

𝑄1
𝑉1

2

2𝑔 + 𝑄2
𝑉2

2

2𝑔

𝑄1 + 𝑄2
 

Dengan demikian: 

𝛼 =
𝑄1𝑉1

2 + 𝑄2𝑉2
2

(𝑄1 + 𝑄2)𝑉̅2
 

Atau pada umumnya: 

𝛼 =
|𝑄1𝑉1

2 + 𝑄2𝑉2
2+. . . +𝑄𝑁𝑉𝑁

2|

𝑄𝑉̅2
 

 

2.6.8 Koefisien Manning (n) untuk Saluran Utama 

 Aliran di saluran utama tidak dibagi lagi, kecuali jika koefisien kekasaran diubahdi 

dalam area saluran. HEC-RAS menguji penerapan subdivisi kekasaran dalam bagian saluran 

utama penampang, dan jika tidak dapat diterapkan, program akan menghitung nilai n komposit 

tunggal untuk seluruh saluran utama. Program menentukan apakah bagian saluran utama dari 

penampang dapat dibagi lagi atau jika saluran utama komposit nilai n akan digunakan 

berdasarkan kriteria berikut: jika kemiringan sisi saluran utama lebih curam dari 5H:1V dan 

saluran utama memiliki lebih banyak dari satu nilai n, kekasaran komposit nc akan dihitung 

berdasarkan persamaan 2.15 Chow 1959. Kemiringan sisi saluran yang digunakan oleh HEC-

RAS didefinisikan sebagai jarak horizontal antara stasiun-stasiun bernilai n yang berdekatan 

dalam saluran utama atas perbedaan ketinggian kedua stasiun ini (Lihat SL dan SR pada 

gambar 2.12). 

(2.13) 

(2.14) 
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Gambar 2.11 Definisi Kemiringan Saluran untuk Perhitungan Komposit nc 

 

Untuk penentuan nc, saluran utama dibagi menjadi N bagian, masing-masing dengan diketahui 

keliling basah Pi dan koefisien kekasaran ni. 

𝑛𝑐 = [
∑ (𝑃𝑖𝑛𝑖

1.5)𝑁
𝑖=𝑙

𝑃
]

2/3

 

Dimana: 

nc = komposit atau koefisien kekasaran yang setara 

P = perimeter basah dari seluruh saluran utama 

Pi = perimeter basah subdivisi I 

ni = koefisien kekasaran untuk subdivisi 

Komposit nc yang dihitung harus diperiksa kewajarannya. Nilai yang dihitung adalah nilai n 

saluran utama komposit dalam tabel ringkasan dan keluaran.  

(2.15) 
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2.6.9 Penentuan Kedalaman Kritis 

Kedalaman kritis untuk penampang akan ditentukan jika salah satu dari kondisi berikut 

ini terpenuhi: 

1) Rezim aliran superkritis telah ditentukan. 

2) Perhitungan kedalaman kritis telah diminta oleh pengguna. 

3) Ini adalah penampang batas luar dan kedalaman kritis harus ditentukan untuk 

memastikan kondisi batas yang dimasukkan pengguna dalam rezim aliran yang benar.  

4) Pemeriksaan angka Froude untuk profil subkritis menunjukkan bahwa kedalaman kritis 

perlu ditentukan untuk memverifikasi rezim aliran yang terkait dengan ketinggian 

seimbang.  

5) Program tidak dapat menyeimbangkan persamaan energi dalam toleransi yang 

ditentukan sebelum mencapai jumlah iterasi maksimum. 

Tinggi energi total untuk penampang ditentukan oleh: 

𝐻 = 𝑊𝑆 +
𝑎𝑉2

2𝑔
 

Dimana: 

H = Tinggi energi total 

WS = Elevasi muka air 

𝑎𝑉2

2𝑔
 = Velocity head 

Elevasi permukaan air kritis adalah elevasi dimana tinggi energi total minimum (yaitu, energi 

spesifik minimum untuk penampang melintang untuk aliran yang diberikan). Elevasi kritis 

ditentukan dengan prosedur iteratif dimana nilai WS diasumsikan dan nilai H yang sesuai 

ditentukan dengan persamaan 2.16 sampai nilai minimum untuk H tercapai. 

(2.16) 
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Gambar 2.12 Diagram Total Energi H dengan Elevasi WS 

Program HEC-RAS memiliki dua metode untuk menghitung kedalaman kritis: metode 

"parabolic" dan metode "secant".  Metode parabolic lebih cepat secara komputasi, tetapi hanya 

mampu menemukan satu energi minimum.  Untuk sebagian besar penampang melintang hanya 

akan ada satu minimum pada kurva energi total, oleh karena itu metode parabolic telah 

ditetapkan sebagai metode default (metode default dapat diubah dari antarmuka pengguna).  

Jika metode parabolic dicoba dan tidak konvergen, maka program secara otomatis akan 

mencoba metode secant.  

Dalam situasi tertentu dimungkinkan untuk memiliki lebih dari satu minimum pada 

kurva energi total.  Beberapa minimum sering dikaitkan dengan penampang melintang yang 

memiliki jeda pada kurva energi total.  Kerusakan ini dapat terjadi karena overbank yang sangat 

lebar dan datar, serta penampang melintang dengan tanggul dan area aliran yang tidak efektif.  

Jika metode parabolic digunakan pada penampang melintang yang memiliki beberapa nilai 

minimum pada kurva energi total, metode tersebut akan menyatu pada nilai minimum pertama 

yang ditempatkan.  Pendekatan ini dapat menyebabkan perkiraan kedalaman kritis yang salah.  

Jika pengguna berpikir bahwa program salah menemukan kedalaman kritis, maka metode 

secant harus dipilih dan model harus disimulasikan ulang.  

Metode "parabolic" melibatkan penentuan nilai H untuk tiga nilai WS yang diberi jarak 

pada interval AWS yang sama.  WS yang sesuai dengan nilai minimum untuk H, yang 

ditentukan oleh parabola yang melewati tiga titik pada bidang H versus Ws, digunakan sebagai 

dasar untuk asumsi nilai WS berikutnya.  Diasumsikan bahwa kedalaman kritis telah diperoleh 

ketika ada perubahan kedalaman air kurang dari 0,01 ft. (0,003 m) dari satu iterasi ke iterasi 
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berikutnya dan asalkan kepala energi tidak berkurang atau meningkat lebih dari 0,01 ft. (0,003 

m). 

Metode "secant" pertama membuat tabel permukaan air versus energi dengan mengiris 

penampang menjadi 30 interval. Jika tinggi maksimum penampang (titik tertinggi ke titik 

terendah) kurang dari 1,5 kali tinggi maksimum saluran utama (dari stasiun bank saluran utama 

tertinggi ke invert), maka program akan memotong seluruh penampang menjadi 30 interval 

yang sama.  Jika tidak demikian, program menggunakan 25 interval yang sama dari pembalikan 

ke stasiun bank saluran utama tertinggi, dan kemudian 5 interval yang sama dari saluran utama 

ke bagian atas penampang.  Program kemudian mencari tabel ini untuk lokasi minimum lokal.  

Ketika suatu titik dalam tabel ditemukan sedemikian rupa sehingga energi untuk permukaan 

air tepat di atas dan tepat di bawah lebih besar daripada energi untuk permukaan air yang 

diberikan, maka lokasi umum minimum lokal telah ditemukan.  Program kemudian akan 

mencari minimum lokal dengan menggunakan metode proyeksi kemiringan garis potong.  

Program akan mengulang untuk minimum lokal tiga puluh kali atau sampai kedalaman kritis 

telah dibatasi oleh toleransi kesalahan kritis.  Setelah minimum lokal ditentukan dengan lebih 

tepat, program akan terus mencari tabel untuk melihat apakah ada nilai minimum lokal lainnya.  

Program ini dapat menemukan hingga tiga minimum lokal dalam kurva energi.  Jika lebih dari 

satu minimum lokal ditemukan, program menetapkan kedalaman kritis sama dengan yang 

memiliki energi minimum.  Jika minimum lokal ini disebabkan oleh putusnya kurva energi 

yang disebabkan oleh limpasan tanggul atau area aliran yang tidak efektif, maka program akan 

memilih minimum terendah berikutnya pada kurva energi.  Jika semua minimum lokal terjadi 

pada pemutusan kurva energi (disebabkan oleh tanggul dan area aliran yang tidak efektif), 

maka program akan menetapkan kedalaman kritis ke yang memiliki energi terendah.  Jika tidak 

ditemukan nilai minimum lokal, maka program akan menggunakan elevasi permukaan air 

dengan energi yang paling sedikit.  Jika kedalaman kritis yang ditemukan berada di bagian atas 

penampang, maka ini mungkin bukan kedalaman kritis yang sebenarnya.  Oleh karena itu, 

program akan menggandakan tinggi penampang dan mencoba lagi.  Penggandaan tinggi 

penampang dilakukan dengan memperluas dinding vertikal pada titik pertama dan terakhir dari 

penampang.  Ketinggian penampang dapat digandakan lima kali sebelum program berhenti 

mencari. 

2.6.10 Hitungan Profil Muka Air Aliran Permanen 

Steady Flow Water Surface Component. Program ini berfungsi untuk menghitung profil 

muka air aliran permanen berubah beraturan (steady gradually varied flow). Program mampu 



23 
 

memodelkan jaring sungai, sungai dendritik, maupun sungai tunggal. Regime aliran yang dapat 

dimodelkan adalah aliran sub-kritik, super-kritik, maupun campuran antara keduanya. Langkah 

hitungan profil muka air yang dilakukan oleh modul aliran permanen HEC-RAS didasarkan 

pada penyelesaian persamaan energi. Kehilangan energi dianggap diakibatkan oleh gesekan 

(Persamaan Manning) dan kontraksi/ekspansi (koefisien dikalikan beda tinggi kecepatan). 

Persamaan momentum dipakai jika aliran berubah cepat (rapidly varied flow), misalnya 

campuran regime aliran sub-kritik dan super-kritik (hydraulic jump), aliran memalui jembatan, 

aliran di percabangan sungai (stream junction). HEC-RAS mampu menghitungkan pengaruh 

berbagai hambatan aliran, seperti jembatan (brigdes), gorong-gorong (culverts), bendung 

(weirs), ataupun hambatan di bantaran sungai. HEC-RAS pada aliran permanen dapat pula 

dipakai untuk perkiraan perubahan muka air akibat perbaikan alur atau pembangunan tanggul. 

Keterbatasan hec-ras pada hitungan aliran permanen: 

HEC-RAS memiliki beberapa keterbatasan saat dipakai untuk menghitung aliran 

permanen. Dalam hitungan, HEC-RAS melandaskan diri pada asumsi-asumsi berikut: 

a) aliran permanen, 

b) aliran berubah beraturan (gradually varied flow), kecuali di tempat-tempat struktur 

hidraulik seperti jembatan, gorong-gorong, dan bendung; di tempat-tempat tersebut 

aliran adalah rapidly varied flow dan HEC-RAS memakai persamaan momentum atau 

persamaan empiris, bukan persamaan energi, untuk menghitung aliran, 

c) aliran adalah satu dimensi (uni-directional flow); komponen kecepatan aliran selain 

komponen searah aliran diabaikan, dan 

d) kemiringan dasar saluran kecil, yaitu lebih kecil daripada 1:10; apabila kemiringan 

dasar lebih daripada 1:10, kedalaman aliran hasil hitungan HEC-RAS perlu dikoreksi 

dengan dibagi cos θ (θ = sudut kemiringan dasar saluran). 

 

 

 

 

2.6.11 Syarat Batas Kedalaman Aliran di Ujung Hilir Saluran 

Syarat batas kedalaman aliran kritis di batas hilir saluran sering dijumpai. Contoh situasi 

kedalaman aliran kritis di batas hilir adalah saluran yang berakhir (berujung) di suatu reservoir atau 
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sungai yang muka airnya berada di bawah kedalaman kritis di saluran. Hal ini diilustrasikan oleh muka 

air 1 pada Gambar 2.13. Selama muka air di reservoir berada di bawah kedalaman kritis di saluran, 

maka syarat batas hilir adalah kedalaman kritis, Critical Depth. Apabila muka air di reservoir melebihi 

kedalaman kritis di saluran seperti diilustrasikan oleh muka air 2 pada Gambar 2.13, maka muka air di 

reservoir haruslah diketahui dan dipakai sebagai syarat batas hilir Known WS. Pengguna harus berhati-

hati agar tidak memaksakan syarat batas muka air hilir lebih rendah daripada kedalaman kritis. Muka 

air di hilir minimum sama dengan posisi muka air pada kedalaman kritis. Pada hitungan aliran permanen 

(Steady Flow Analysis), HEC-RAS akan memberikan warning dan mengubah syarat batas hilir menjadi 

Critical Depth jika pengguna menetapkan posisi muka air di batas hilir lebih rendah daripada posisi 

muka air untuk kedalaman kritis. Namun, pada hitungan aliran tak permanen (Unsteady Flow Analysis), 

kontrol ini sepenuhnya ada pada pengguna.  

 

Gambar 2.13 Syarat Batas Muka Air di Ujung Hilir Saluran 

Situasi aliran yang memerlukan syarat batas kedalaman normal di ujung hilir saluran 

diilustrasikan oleh muka air 3 pada Gambar 2.13. Kedalaman normal adalah kedalaman aliran pada 

aliran seragam (uniform flow). Pada aliran seragam, maka muka air sejajar dengan dasar saluran dan 

dengan demikian kemiringan muka air sama dengan kemiringan dasar saluran, Sw = So. Situasi ini 

jarang ditemui dalam praktik. Contoh situasi yang membutuhkan syarat batas kedalaman normal di 

batas hilir saluran adalah jika saluran yang dimodelkan bersambung dengan sebuah ruas saluran yang 

sangat panjang, relatif lurus, dan bertampang-lintang sama atau mirip dengan tampang lintang di batas 

hilir saluran yang dimodelkan. 

2.6.12 Kondisi Batas di HEC-RAS 

 Pada HEC-RAS, ada 4 tipe kondisi batas (boundary conditions) yang dapat dipilih : 
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 Known Water Surface Elevations, untuk kondisi ini pengguna harus memasukan muka 

air yang diketahui pada setiap profil. 

 Critical Depth, ketika kondisi batas ini yang dipilih pengguna tidak diminta untuk 

memasukkan informasi lebih lanjut. Program akan menghitung kedalaman kritis untuk 

setiap profil dan menggunakannya sebagai kondisi batas  

 Normal Depth, pengguna diminta untuk memasukkan kemiringan energi yang ingin 

dipergunakan dalam perhitugan kedalam normal (persamaan manning) pada lokasi 

tersebut. Kedalaman normal akan dihitung untuk tiap profil didasarkan pada 

kemiringan yang telah dimasukkan. Jika kemiringan energi tidak diketahui, pengguna 

harus memperkirakannya dengan memasukkan salah satu dari kemiringan muka air dan 

kemiringan dasar saluran. 

 Rating Curve, pengguna diminta untuk memasukkan kurva elevasi debit. Untuk setiap 

profil, elevasi ditambahkan dari kurva. 
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BAB 3 

PEMBAHASAN 

Pada bab ini akan dibahas mengenai Langkah-langkah permodelan drainase di aplikasi 

HEC-RAS, yang akan dijabarkan sebagai berikut: 

3.1  Pembuatan File Project 

Langkah pertama pemodelan atau hitungan hidraulika dengan HEC-RAS adalah 

membuat file Project. Suatu model dalam HEC-RAS disimpan dalam sebuah file project. 

Pemakai menuliskan nama file Project dan HEC-RAS akan memakai nama file project tersebut 

untuk menamai semua file yang berkaitan dengan model tersebut. Langkah-langkah sebagai 

berikut: 

a) Buka aplikasi HEC-RAS. Pilih menu File → New Project 

 

Gambar 3.1. Pilihan Menu New Project pada HEC-RAS 
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b) Klik tombol Create Folder lalu ketik nama folder, di sini penulis menggunakan nama 

folder Tugas KP lalu klik OK. 

 

Gambar 3.2 Tampilan Create Folder pada HEC-RAS 

 

c) Tuliskan judul project pada tempat yang disediakan dibawah Title. Di sini digunakan 

judul “TugasKP”, lalu klik OK. Layar konfirmasi akan muncul, klik OK lagi. 
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Gambar 3.3 Penulisan Judul Project pada HEC-RAS 

 

3.2 Pembuatan Geometri Saluran 

a) Setelah selesai membuat file project, lalu aktifkan layar editor data geomteri dengan 

memilih menu Edit→ Geometric Data lalu akan muncul tab untuk pengeditan data 

geometri. 
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Gambar 3.4 Tampilan Geometri Data pada HEC-RAS 

 

b) Klik tombol River Reach dan buat skema saluran dengan cara mengklik di layar editor. 

Karena alur saluran adalah lurus maka skema alur dapat dibuat cukup dengan 2 titik 

ujung saluran. Klik kursor di layar editor untuk menandai ujung saluran, kemudian tarik 

garis dan klik 2 kali untuk menandai ujing hilir saluran. Lalu pada layar akan muncul 

tab penamaan, di sini diisi “Pemuda Gandring” sebagai nama River dan “PG” sebagai 

nama Reach. Klik tombol OK. 
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Gambar 3.5 Penamaan Sungai pada HEC-RAS 

 

c) Setelah langkah diatas,pada layar editor tampak sebuah denah alur saluran “Pemuda 

Gandring” yang memiliki satu ruas “PG”. Anak panah menunjukkan arah aliran dari 

hulu ke hilir. 
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Gambar 3.6 Tampilan Anak Panah Aarah Aliran pada HEC-RAS 

 

3.3 Memasukkan Data Cross Section 

a) Langkah selanjutnya, klik Cross Section untuk menambahkan data cross section 

saluran. Untuk menuliskan data tampang lintang, pilih menu Options→Add a new 

Cross Section. Setiap cross section diidentifikasikan sebagai River Sta yang diberi 

nomor urut,dimulai dari hilir dan bertambah besar ke arah hulu. 
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Gambar 3.7 Tampilan Add New Cross Section pada HEC-RAS 

 

b) Di sini dimulai memasukkan cross section dari hilir (STA 3+650) dan untuk River 

Station diisi 0, karena nomor urut di hilir dimulai dari 0 lalu bertambah ke hulu. Di 

kolom Description, tuliskan STA 3+650. 
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Gambar 3.8. Tampilan Input Data Cross Section pada HEC-RAS 

 

c) Tuliskan koordinat titik-titik cross section, urut dari titik paling kiri ke kanan; Station 

adalah jarak kumulatif antara titik elevasi potongan dari titik paling pinggir yang 

bernilai 0 dan Elevation adalah elevasi titik pada station. Untuk River Station “0” data 

koordinat adalah seperti pada gambar 3.9. 

d) Data selanjutnya adalah Downstream Reach Lenghts yang merupakan jarak tiap 

potongan melintang sungai dengan potongan melintang sebelumnya, ada LOB (Left 

Overbank), Channel (Main Channel) dan ROB (Right Overbank). Di sini diisi 0 karena 

STA 3+650 terletak di hilir. 

e) Nilai koefisien kekasaran dasar, Manning’s n Value adalah sebesar 0,02 (pasangan 

batu kali) untuk LOB dan ROB dan 0,03 (tanah asli) untuk Channel. Angka koefisien 

manning tersebut didapatkan dari tabel koefisien manning. 

f) Isian selanjutnya, Main Channel Bank Stations merupakan batas tanggul dari saluran 

atau station titik saluran utama penampang. Untuk Left Bank diisikan batas tanggul 

sebelah kiri yaitu 4103,036 dan Right Bank diisikan batas tanggul sebelah kanan yaitu 

4106,092. 

g) Data Cont\Exp Coefficients dibiarkan sesuai dengan nilai default yang ada di dalam 

HECRAS, yaitu 0.1 untuk Contraction dan 0.3 untuk Expansion. 
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h) Klik tombol Apply Data untuk menyimpan data ke dalam HEC-RAS. Di sisi kanan 

layar akan ditampilkan gambar tampang lintang seperti ditampilkan pada gambar. 

 

Gambar 3.9. Data yang Diinput pada Cross Section HEC-RAS 

 

i) Lakukan langkah diatas untuk STA lainnya.Setelah itu data geometri saluran disimpan 

dengan memilih menu File→Save Geometri Data. Isikan pada Title “Geometri” 

sebagai judul dari data geometri tersebut lalu klik OK. Pada layar utama HEC-RAS 

akan tampak seperti gambar 3.10. 

 

Gambar 3.10. Tampilan Setelah Save Geometri Data pada HEC-RAS 

 

3.4 Memasukkan Data Aliran 

Data aliran yang diperlukan dalam hitungan aliran permanen (steady flow), langkah-

langkah memasukkan data aliran sebagai berikut: 

a) Aktifkan layar editor data aliran dengan memilih menu Edit → Steady Flow Data 
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Gambar 3.11. Tampilan Option Steady Flow Data pada HEC-RAS 

 

b) Pada Enter/Edit Number of Profiles isikan angka “1” mengingat hanya ada satu profil 

muka air. Isikan besar debit di kolom PF1, disini diisi debit sebesar 0,5 m3/s.Untuk 

Description, pada tutorial ini diisi “Debit” 

c) Klik tombol Reach Boundary Conditions. Pada downstream, klik Normal Depth dan 

isikan kemiringan dasar saluran , yaitu i = 
𝛥𝐻

𝐿
 = 

24,51−24,451

50
 = 0,00118, lalu klik OK 

 

Gambar 3.12. Input Data Normal Depth pada HEC-RAS 

 

d) Pada menu utama Steady Flow, klik tombol Apply Data dan simpan data aliran dengan 

klik File → Save Flow Data, isikan pada Title “Debit Flow” sebagai judul dan pastikan 

bahwa pilihan folder tetap sesuai dengan folder file Project sebelumnya. Pada layar 

utama HEC-RAS akan tampak seperti gambar di bawah. 
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Gambar 3.13. Tampilan setelah Save Flow Data pada HEC-RAS 

 

3.5 Running program HEC-RAS 

a) Untuk running HEC-RAS, pilih menu Run → Steady Flow Analysis  

 

Gambar 3.14. Tampilan Option Steady Flow Analysis pada HEC-RAS 

 

b) Buat file plan baru dengan memilih menu File → New Plan dan disini pada Title diisi 

“Plan 01”. Pastikan bahwa pilihan folder tetap sesuai dengan folder file Project, lalu 

klik OK. 

c) Untuk short plan identifier,disini diisi “Tugas1”, lalu klik OK. 

d) Pada layar utama Steady Flow Analysis, pilih Subcritical untuk Flow Regime. Setelah 

itu, klik Compute, maka HEC-RAS akan segera me-running program. Dalam beberapa 

saat, hitungan selesai seperti ditunjukkan pada gambar 3.15.  
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Gambar 3.15. Tampilan Saat Running Program HEC-RAS 
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e) Tutup layar hitungan dengan mengklik tombol Close. Pada layar utama HEC-RAS  

akan tampak seperti pada gambar 3.16. 

 

Gambar 3.16. Tampilan Setelah Running HEC-RAS 

 

3.6 Output dari analisa HEC-RAS 

Setelah running program, maka HEC-RAS akan menampilkan hasil hitungan dalam bentuk 

tabel atau grafik. Di bawah ini, dipaparkan langkah-langkah hasil hitungan HEC-RAS. 

 Output Cross-Section 

a) Pilih menu View → Cross-Sections untuk menampilkan output cross-section 

b) Pada layar Cross Section, pilih River Sta. yang akan ditampilkan dengan mengklik 

tombol anak panah ke bawah untuk berpindah ke river station hilir dan mengklik tombol 

anak panah ke atas untuk berpindah ke river station hulu. 

 

Gambar 3.17. Tampilan Grafis Muka Air pada Penampang Melintang Saluran Hasil 

Analisis Hidrolika Dengan Program HEC-RAS 
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c) Grafik hasil hitungan dapat dicopy ke dalam clipboard untuk disisipkan ke dalam 

dokumen, misal MSWord. Pilih menu File → Copy Plot to Clipboard. 

Dari hasil cross section di atas diperoleh gambaran muka air tertinggi pada penampang 

melintang saluran. Gambar 3.17 merupakan cross section pada STA 3+200 yang mana 

diperoleh tinggi muka air banjir sebesar 0,4 meter dan tidak melebihi elevasi tanggul. 

 Output Long Section 

a) Pilih menu View → Water Surface Profiles untuk menampilkan output long-section 

b) Tampilan grafik dapat diubah melalui pilihan-pilihan yang disediakan di menu Options 

c) Jika gambar terlalu kecil, dapat diubah pada bagian Options → Scaling 

 

Gambar 3.18. Tampilan Grafis Muka Air pada Penampang Memanjang Seluruh Saluran 

Hasil Analisis Hidrolika Dengan Program HEC-RAS 

 

 Output Profil Kecepatan Aliran 

a) Pilih menu View → General Profile Plot untuk menampilkan profil kecepatan 

aliran 

b) Seperti tampilan grafik sebelumnya, Tampilan grafik dapat diubah melalui pilihan-

pilihan yang disediakan di menu Options 

c) Selain profil kecepatan aliran, pemakai dapat menampilkan profil debit aliran, luas 

tampang aliran, dan berbagai parameter lain dengan memilihnya melalui menu 

Standard Plots. 
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Gambar 3.19. Tampilan Hasil Grafik Velocity pada HEC-RAS 

 

 Output Rating Curve 

a) Pilih menu View → Rating Curves untuk menampilkan output rating curve per 

station. 

b) Seperti pada tampilan grafik sebelumnya, grafik dapat diubah-ubah berdasarkan 

pilihan yang ada di Options. 

c) Grafik pada steady flow dengan hanya satu nilai debit, maka dihasilkan grafik rating 

curve yang linear seperti pada gambar 3.20. 
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Gambar 3.20. Hasil Rating Curve pada Salah Satu Station 

 

 Output Hitungan dalam Bentuk Tabel 

Presentasi hasil hitungan dalam bentuk tabel dapat dilakukan untuk menampilkan rincian 

nilai-nilai parameter hidraulika di sebuah tampang lintang, rincian nilai-nilai parameter 

hidraulika di sepanjang alur (profil panjang), serta catatan, kesalahan, atau peringatan yang 

muncul dalam proses hitungan. Tabel yang terakhir ini bermanfaat untuk melacak kesalahan 

yang terjadi dalam proses hitungan. Kesalahan, yang mengakibatkan proses hitungan berhenti, 

sering terjadi dalam tahap awal pemodelan sistem sungai/saluran yang kompleks. Di bawah ini 

dipaparkan langkah-langkah untuk menampilkan hasil hitungan dalam bentuk tabel. 

a) Pilih menu View → Detailed Output Tables untuk menampilkan output hitungan 

dalam bentuk table 

 

Gambar 3.21. Output Tabel Cross Section pada HEC-RAS 
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b) Pemakai dapat memilih profil maupun tampang lintang yang ditampilkan dengan 

mengklik tombol Profiles atau RS 

c) Tabel dapat direkam ke dalam clipboard dengan memilih menu File → Copy to 

Clipboard (Data and Headings), untuk kemudian dapat disisipkan ke dalam program 

aplikasi lain, misal ke dalam MSWord 

d) Selain tabel hasil hitungan di sebuah tampang lintang, tabel hasil hitungan di seluruh 

alur (tampang panjang) saluran dapat pula ditampilkan dengan memilih menu View→  

Profile Summary Table seperti pada gambar 3.22. 

 

Gambar 3.22. Tabel Hasil Analisa Hidrolika Keseluruhan Station 

 

e) Pemakai dapat memilih salah satu dari beberapa jenis tabel yang disediakan pada menu 

Std. Tables. 

f) Pemakai dapat membuat tabel sendiri. Pilih menu Options → Define Table untuk 

menyusun butir-butir parameter aliran yang ingin ditampilkan dalam tabel. Perekaman 

tabel ke dalam clipboard juga dapat dilakuan, yaitu melalui menu File → Copy to 

Clipboard. 
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Gambar 3.23. Tampilan untuk Mengedit Jenis Tabel Output yang dipilih 
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 Output dari Simulasi Critical Depth 

Pada output simulasi ini diperoleh profil muka air kritis pada setiap section saluran. 

 

Gambar 3.24. Tampilan Grafis Muka Air pada Penampang Memanjang Seluruh Saluran 

Hasil Analisis Hidrolika Dengan Program HEC-RAS pada Simulasi Critical Depth 

 

 Output dari Simulasi Known W.S. 

Pada output simulasi ini, muka air tidak sampai pada saluran paling hilir. Di saluran hilir, 

muka air di saluran sebesar 0 m atau bisa dibilang tidak ada air sama sekali di bagian paling 

hilir. 
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Gambar 3.24. Tampilan Grafis Muka Air pada Penampang Memanjang Seluruh Saluran 

Hasil Analisis Hidrolika Dengan Program HEC-RAS pada Simulasi Known W.S. 

 

 Output dari Simulasi Rating Curve 

Data rating curve yang dimasukkan dalam HEC-RAS adalah sebagai berikut: 

Tabel 3.1 Perhitungan Rating Curve Saluran 

 

h air (m) A(m) P(m) R(m) n 1/n i Q(m3/s)

0 0 0 0 0 0 0 0

0.1 0.306 6.312 0.048479 0.02 50 0.0018 0.086304

0.2 0.611 6.512 0.093827 0.02 50 0.0018 0.267628

0.3 0.917 6.712 0.136621 0.02 50 0.0018 0.516005

0.4 1.223 6.913 0.176913 0.02 50 0.0018 0.817597

0.5 1.528 7.113 0.214818 0.02 50 0.0018 1.162635

0.6 1.834 7.312 0.250821 0.02 50 0.0018 1.547323

0.7 2.139 7.512 0.284744 0.02 50 0.0018 1.963905

0.8 2.445 7.712 0.317038 0.02 50 0.0018 2.411532

0.9 2.751 7.913 0.347656 0.02 50 0.0018 2.885336

0.982 3.001 8.076 0.371595 0.02 50 0.0018 3.290425
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Gambar 3.24 Grafik Rating Curve Saluran 

Sehingga didapatkan output long section seperti gambar 3.25. Seperti terlihat pada 

gambar, hasil dari long section pada simulasi ini sama hasilnya dengan simulasi critical depth. 

 

Gambar 3.25. Tampilan Grafis Muka Air pada Penampang Memanjang Seluruh Saluran 

Hasil Analisis Hidrolika Dengan Program HEC-RAS pada Simulasi Rating Curve 
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BAB 4 

PENUTUP 

4.1  Kesimpulan 

Manfaat dilakukannya analisa saluran drainase dengan aplikasi HEC-RAS adalah salah 

satunya untuk mengetahui elevasi muka air serta profil aliran yang terjadi sehingga dapat 

diketahui debit maksimal yang dapat ditampung oleh saluran tersebut.  

Pada laporan ini, debit yang dapat ditampung pada saluran drainase Pemuda Gandring 

sehingga tidak menimbulkan luapan adalah sebesar 0,5 m3/s. Dimensi saluran dapat diperbesar 

agar dapat menampung kapasitas lebih besar. Pada aliran steady dengan hanya memasukkan 

satu nilai debit, maka akan dihasilkan grafik rating curve yang linear. 

Kemudahan dalam menggunakan program HEC-RAS diantaranya : 

a) Dapat melakukan import peta daerah saluran sehingga mudah untuk menggambar 

geometri saluran. 

b) Data yang diperlukan untuk analisa hanya berupa data debit dan geometri saluran. 

c) Jika terjadi kesalahan pada input data, program akan memberi respon mengenai 

bagian yang salah. 

Sementara itu,  kesulitan dalam menggunakan program HEC-RAS adalah  : 

a) Banyak fitur-fitur di dalam aplikasi sehingga harus dipelajari satu persatu. 

b) Dalam memasukkan data koordinat penampang saluran harus teliti agar program 

dapat di-run. 

4.2  Saran 

 Perlu diperhatikan untuk elevasi pada cross section, bagian yang bukan merupakan 

saluran utama dan memiliki elevasi lebih rendah atau sama dengan saluran, maka lebih baik 

tidak perlu dimasukkan ke dalam data koordinat. Karena jika di-running maka tampilan muka 

air tertinggi akan mengisi bagian tersebut. Perlu diperhatikan juga untuk setiap koordinat sesuai 

dengan data cross section asli, karena jika terdapat kesalahan sedikit saja, program akan tidak 

memberi respon ketika di-running. 
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 Tidak semua orang dapat mengoperasikan HEC-RAS, diperlukan kemampuan dasar 

yang harus dikuasai agar bisa mengoperasikan aplikasi HEC-RAS ini. Syarat minimal untuk 

mengoperasikan HEC-RAS adalah sebagai berikut: 

1.       Memahami ilmu hidrologi 

Ilmu hidrologi diperlukan untuk analisa pada HEC-RAS yaitu pada analisis 

debit banjir. Salah satu data yang diperlukan untuk analisa hidrolika pada HEC-RAS 

yaitu input debit banjir. Debit banjir dapat didapatkan dari data curah hujan yang 

dianalisa sehingga menghasilkan suatu keluaran debit. Oleh karena itu, untuk 

menganalisa data hujan tersebut diperlukan orang yang memahami perhitungan 

tersebut. 

2.       Memahami ilmu hidrolika 

Ilmu hidrolika adalah inti dari analisa pada HEC-RAS ini sehingga pengguna 

aplikasi HEC-RAS harus paham agar tidak terjadi kesalahan analisa. Ilmu hidrolika 

yang diperlukan seperti persamaan energi, koefisien manning saluran, profil aliran pada 

saluran, dan ilmu hidrolika lain yang mendukung pengoperasian HEC-RAS. 

3.       Memahami ilmu geomatika 

Dalam menganalisa saluran dengan HEC-RAS, input data pertama kali yaitu 

input data geometri berupa data layout tampak atas dan data cross section saluran. 

Untuk mendapatkan data tersebut dapat dilakukan dengan mempelajari GIS. GIS 

(Geographic Information System) adalah system/alat untuk membuat peta secara digital 

dengan mengikut sertakan data-data atribut/keterangan/data tabular dari peta tersebut 

sehingga dari setiap peta terdapat sebuah link yang menuju data atributnya. Dalam GIS 

suatu objek ditentukan oleh posisi objek (x,y) dan akan berkaitan langsung dengan 

atribut tematik. 
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